Bug Reports
Deleted Component Still in BOM/Cross Reference Report

In my wiring diagram, there is no component called CON11.

However, when I generate reports, CON11 shows up in the Cross References report. This component also shows up in the BOM report.

I see CON11 in the Manage Components popup, which says it's located in /2.C9. When I look in that location, there is blank space. I've tried deleting the nearby components to see if CON11 was hidden under them. It's not.

I can't find CON11 anywhere! Why is it in the reports? Please advise

610193672013b
610193673c19b

In my wiring diagram, there is no component called CON11. However, when I generate reports, CON11 shows up in the Cross References report. This component also shows up in the BOM report. I see CON11 in the Manage Components popup, which says it's located in /2.C9. When I look in that location, there is blank space. I've tried deleting the nearby components to see if CON11 was hidden under them. It's not. I can't find CON11 anywhere! Why is it in the reports? Please advise ![610193672013b](serve/attachment&path=610193672013b) ![610193673c19b](serve/attachment&path=610193673c19b)

Hi Rachel,

Thanks for reaching out to us.

We require more information from you for further investigation. Could you please provide us the information below:

  1. Open Manage Component dialog, then press F12 | Console and send us the screenshot of it:61021fae6e6c5
  2. Share the drawing to [email protected]

Looking forward to your response soon. Thanks in advance.

Hi Rachel, Thanks for reaching out to us. We require more information from you for further investigation. Could you please provide us the information below: 1. Open Manage Component dialog, then press F12 | Console and send us the screenshot of it:![61021fae6e6c5](serve/attachment&path=61021fae6e6c5) 1. Share the drawing to [email protected] Looking forward to your response soon. Thanks in advance.
edited Jul 29 at 4:30 am

Hi Rachel,

Thanks for reaching out to us.

Chances are when you delete the Con11, there are some problems and therefore the issue. We have removed it from your drawing and you should be able to generate the report without any issue. Kindly refresh the drawing and generate the report again.

Please do not hesitate to contact us again if you have further inquiries. Thank you.

Regards,
The Electra Support Team

Hi Rachel, Thanks for reaching out to us. Chances are when you delete the Con11, there are some problems and therefore the issue. We have removed it from your drawing and you should be able to generate the report without any issue. Kindly refresh the drawing and generate the report again. Please do not hesitate to contact us again if you have further inquiries. Thank you. Regards, The Electra Support Team
65
3
2
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft