Bug Reports
RESOLVED - Message "Generating layout shape's dimensions..." never resolves when selecting in Manage Databeses.

Issue:
When Managing Databases is selected and a custom component is drawn and selected; the user created stencil will never resolve while getting the layout shapes size with the message "Generating layout shape's dimensions..."

The issue is reputable with no matter how complex or simple the drawing is. Possibly, I am doing something incorrect.

60e8c8bd53f22

60e8c8c8a84fe

Work Around:
There is a work around, and this involves manually entering in the shapes NAME and DIMENSIONS into the Manage Components section. Once it is created there then it allows me to go back and reuse it. However, if there are chances to be made the Manage Databases area will reproduce the same error. Therefore, any changes made you will have to redo that stencil object over the entire drawing that use that particular layout. It is very time consuming to go back and have to redo it.

Please help resolve this!

Issue: When **Managing Databases** is selected and a custom component is drawn and selected; the user created stencil will never resolve while getting the layout shapes size with the message **"Generating layout shape's dimensions..."** The issue is reputable with no matter how complex or simple the drawing is. Possibly, I am doing something incorrect. ![60e8c8bd53f22](serve/attachment&path=60e8c8bd53f22) ![60e8c8c8a84fe](serve/attachment&path=60e8c8c8a84fe) Work Around: There is a work around, and this involves manually entering in the shapes **NAME** and **DIMENSIONS** into the **Manage Components** section. Once it is created there then it allows me to go back and reuse it. However, if there are chances to be made the Manage Databases area will reproduce the same error. Therefore, any changes made you will have to redo that stencil object over the entire drawing that use that particular layout. It is very time consuming to go back and have to redo it. Please help resolve this!

Kris Kizlyk

edited Jul 13 at 5:06 pm

Hi Kris,

Thanks for reaching out to us.

We found out that this problem is due to a bug and we have fixed it. Kindly refresh your drawing to get the fix. After that, you should be able to select your custom layout shape without any issues.

Please let us know how it goes. If the problem persists please contact us again.

Thank you.

Regards,
The Electra Support Team

Hi Kris, Thanks for reaching out to us. We found out that this problem is due to a bug and we have fixed it. Kindly refresh your drawing to get the fix. After that, you should be able to select your custom layout shape without any issues. Please let us know how it goes. If the problem persists please contact us again. Thank you. Regards, The Electra Support Team

I use the offline version, when will you do a new build?

I use the offline version, when will you do a new build?

Kris Kizlyk

Hi Kris,

We have built a new version for Electra E9. Kindly update to the latest version to get the fixes.

Thanks for your patience and please let us know how it goes. Thank you.

Hi Kris, We have built a new version for Electra E9. Kindly update to the latest version to get the fixes. Thanks for your patience and please let us know how it goes. Thank you.
edited Jul 12 at 3:31 am
72
3
2
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft